About the author.

Welcome to The blog of whall

Come on in and stay a while… laugh a little. Maybe even think. Read more...

Hi, This is Wayne. This is my site, my stuff, my blog, blahblahblah. The site itself is powered by WordPress and the Scary Little theme. I thought it was cool, and I still do.

February
22
2007
10:35 pm
Categories:
Tags:
Post Meta :

I’m going to upgrade from 2.0.4 to 2.1.1 of WordPress, the blogging software I use to run this site.  It should be mostly easy, and hopefully all you folks who watch my blog every single hour just to watch for updates won’t be disappointed :)

EDIT:

Oh great, now 2.1.1 has been declared dangerous

Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.


Admin
tsk tsk

Ajax CommentLuv Enabled 336ad6ab990e8080f1c0ad1f892428a0